Mikrotik spam firewall kuralları

Merhaba;

Mikrotik ile spam mail gönderen smtp kullanıcılarını filtre etmek ve belli bir süre network üzerinden uzak tutmak mümkün.

 

mikrotik-spam-firewall

Yukarıdaki resimde yer alan komut ile firewall ayarlarına giriş yapıyoruz. KOMUT: /ip firewall filter

SIRASIYLA

add action=add-src-to-address-list address-list=spammers address-list-timeout=3h chain=forward comment=”Add Spammers to the list for 3 hours”\
connection-limit=30,32 disabled=no dst-port=25,587 limit=30/1m,0 protocol=tcp

add action=drop chain=forward comment="Avoid spammers action" disabled=no dst-port=25,587 protocol=tcp src-address-list=spammers

Komutlarını uyguladıktan sonra email kurallarımız eklenmiş durumda.

mikrotik-spam-firewall-kurallari

Firewall sekmesinden 25 /587 portu üzerinde vermiş olduğunuz limitin üzerinde bağlantı yapan ip adreslerinin altaki resimdeki gibi address list de biriktiğini görebilirsiniz

 

mikrotik-spam-firewall-kurallari-yasakli

 

Bir Cevap Yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir


5 + 5 =


Cpanel Güvenliği,Windows Sunucu Kurulum,Kontrol Panelleri ve Esxi Server,Mikrotik Hakkında Bilgiler,mikrotik kurulumu,sanal sunucu,centos,windows,kurulum,güvenlik,Sunucu Yönetimi hakkında blog paylaşımları yer almaktadır. databirnet